[XeTeX] trying to enable grantha script with teckit

François Patte francois.patte at mi.parisdescartes.fr
Tue Jun 16 19:50:44 CEST 2020


I tried to use the unicode grantha fonts to typeset sanskrit in grantha

I hacked the file velthuis-sanskrit.map and changed the unicode values
of each characters then compiled the result.

I tried this on a file coded according to the Velthuis scheme for
sanskrit and.... this does not work; looking at the log file I get this
line for every letter in the source file:

 Missing character: There is no a in font Noto Serif Grantha

What am I missing?

Thank you.

François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)6 7892 5822

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 195 bytes
Desc: OpenPGP digital signature
URL: <https://tug.org/pipermail/xetex/attachments/20200616/3391472b/attachment.sig>

More information about the XeTeX mailing list.