[XeTeX] Font not found error

Jonathan Kew jfkthame at googlemail.com
Thu Jul 2 15:35:02 CEST 2009

On 2 Jul 2009, at 14:30, Fr. Michael Gilmary wrote:

> Dr J.D. Billett wrote:
>>  But now I can't get xelatex to find it.  Instead, I get the  
>> following error message:
>> ! Font \zf at basefont="TeX Gyre Termes" at 10.0pt not loadable:  
>> Metric (TFM) file
>> or installed font not found.
>> \zf at fontspec ...ntname \zf at suffix " at \f at size pt
>>                                                  \unless \ifzf at icu  
>> \zf at set@...
>> l.3 ...x-text,Ligatures={Common}]{TeX Gyre Termes}
> I have the same OS as you do (10.4.11) and I ran the file first with  
> the TL2008 version of TeX Gyre Termes and there was no ffi/ffl  
> ligature. Then I ran Khaled Hosny's python script via X11 ... and  
> with the corrected version of the font, I get the same error message  
> as you do with your example.
> I think Mac OS 10.4 has some bug that doesn't work well with  
> FontForge for altering fonts.

Hmmm. Could one of you send me the "corrected" font (off-list would be  
fine), to take a peek at it?


More information about the XeTeX mailing list