[XeTeX] Font not found error

Fr. Michael Gilmary FrMichaelGilmary at MaroniteMonks.org
Thu Jul 2 15:30:09 CEST 2009

Dr J.D. Billett wrote:

>   But now I can't get xelatex to find it.  Instead, I get the 
> following error message:
> ! Font \zf at basefont="TeX Gyre Termes" at 10.0pt not loadable: Metric 
> (TFM) file
>  or installed font not found.
> \zf at fontspec ...ntname \zf at suffix " at \f at size pt
>                                                   \unless \ifzf at icu 
> \zf at set@...
> l.3 ...x-text,Ligatures={Common}]{TeX Gyre Termes}

I have the same OS as you do (10.4.11) and I ran the file first with the 
TL2008 version of TeX Gyre Termes and there was no ffi/ffl ligature. 
Then I ran Khaled Hosny's python script via X11 ... and with the 
corrected version of the font, I get the same error message as you do 
with your example.

I think Mac OS 10.4 has some bug that doesn't work well with FontForge 
for altering fonts.

Does anyone with Leopard have this problem with TeX Gyre Termes --- 
after running Khaled's script?

United in adoration of Jesus, 

fr. michael gilmary, mma

Most Holy Trinity Monastery
67 Dugway Road
Petersham, MA 01366-9725

More information about the XeTeX mailing list