[Tugindia] DVI to PDF - problem using Beamer with Omega Malayalam

V. Sasi Kumar sasi.keraladevelopment at gmail.com
Mon Jan 26 06:31:52 CET 2009

I had faced problem while trying to create pdf using beamer class and
Omega Malayalam. Both dvipdf and dvips > ps2pdf routes failed. So I
tried without omal package, with text exclusively in English. I had no
problem, and it converted to pdf. Then I slowly replaced English text
with Malayalam and then, too, initially there was no problem. But when I
converted the fifth slide into Malayalam, the conversion to pdf failed.
The error message is:

sasi at sasi-laptop:~/tmp$ dvipdf omega-beamer
Omega specials are currently ignored
Error: /syntaxerror in -file-
Operand stack:
   --nostringval--   Count   0   Dest   Outline0.1   Title
Execution stack:
   %interp_exit   .runexec2   --nostringval--   --nostringval--
--nostringval--   2   %stopped_push   --nostringval--   --nostringval--
--nostringval--   false   1   %stopped_push   1905   1   3   %
oparray_pop   1904   1   3   %oparray_pop   1888   1   3   %oparray_pop
1771   1   3   %oparray_pop   --nostringval--   %
errorexec_pop   .runexec2   --nostringval--   --nostringval--
--nostringval--   2   %stopped_push
Dictionary stack:
   --dict:1150/1684(ro)(G)--   --dict:0/20(G)--   --dict:81/200(L)--
--dict:187/300(L)--   --dict:56/200(L)--
Current allocation mode is local
Last OS error: 2
GPL Ghostscript 8.63: Unrecoverable error, exit code 1
sasi at sasi-laptop:~/tmp$ 

Apparently the same error appears when I do ps2pdf after dvips. In my
system, odvips is just a softlink to dvips, so the same binary must be
running whether I use dvips or odvips. I am using Poseidon GNU/Linux,
which is based on Ubuntu 8.10. Do I have to install something more?

V. Sasi Kumar
32, NCC Nagar, Peroorkada, Thiruvananthapuram
Please visit http://keralachinthakal.blogspot.com

More information about the tugindia mailing list