[texhax] can't find input file?

Axel Freyn axel-freyn at gmx.de
Mon Feb 8 16:50:10 CET 2010

Hi Eric,
> [...]
> Nothing worked, so I put the style files back in the directory with the 
> input file. Same error. The input file is very obviously there, and not 
> empty, and yet both Auctex via Emacs and the command line say they can't 
> find the input file. I've removed the \usepackage commands and all custom 
> commands from the input file, so it's basically just a standard LaTeX 
> file with nothing but text. Same error with XeTeX and LaTeX. Here's the 
> XeTeX log output:
> >>>>>>>>>>>>
> This is XeTeX, Version 3.1415926-2.2-0.9995.2 (TeX Live 2009)  
> (format=xetex 2009.11.7)  8 FEB 2010 17:23
> entering extended mode
>  %&-line parsing enabled.
> **northern.tex
> ! Emergency stop.
> <*> northern.tex
> End of file on the terminal!
> No pages of output.
> >>>>>>>>>>>>>
How exactly are you calling xetex? Did you try 

xetex northern.tex

in the directory where northern.tex is stored? 
According to the log-File, xetex is not looking for a file called
"northern.tex", but instead it useѕ the string "northern.tex" as command
- which of course is not understood.

I get your output, when I do something like:

echo "northern.tex" | xetex

But with

xetex northern.tex 

I obtain the error message:

! I can't find file `northern.tex'.
<*> northern.tex

Please type another input file name: 

Which indicates clearly that xetex is trying to find this file...



More information about the texhax mailing list