[tex-live] xdvi on mac os

Mojca Miklavec mojca.miklavec.lists at gmail.com
Sat Jun 18 13:10:41 CEST 2016

On 18 June 2016 at 10:44, jfbu <jfbu at free.fr> wrote:
> Hi,
> on mac os x  10.9.5, XQuartz 2.7.8 (xorg-server 1.16.4)
> I have a problem with xdvi.

You need to upgrade XQuartz to 2.7.9. There have been recent updates
of binaries (after the TL release) and there is no way to support both
2.7.8 and 2.7.9 at the same time with a single binary, so Dick decided
to support the latest version only.


More information about the tex-live mailing list