[tex-live] Possible corrupt file in install tarball

Karen Ellrick osakawebbie at gmail.com
Fri Apr 13 01:22:52 CEST 2012

Hi, Robin. I used
http://mirror.ctan.org/systems/texlive/tlnet/install-tl-unx.tar.gz. If I
hadn't been so lazy, I probably should have downloaded and untarred a
new copy of it and checked the errant file before writing to you... :(
- Karen

-------- Original Message --------
Subject: Re: [tex-live] Possible corrupt file in install tarball
From: Robin Fairbairns <Robin.Fairbairns at cl.cam.ac.uk>
To: Karen Ellrick <osakawebbie at gmail.com>
CC: tex-live at tug.org
Date: 2012/04/13 1:09
> Karen Ellrick <osakawebbie at gmail.com> wrote:
>> It's possible that this is just something only in my download (I didn't
>> try downloading again), but I thought I should let you know in case you
>> want to check the original.
>> I'm using a VPS with CentOS 5.6. I did "wget
>> http://mirror.ctan.org/systems/texlive/tlnet/install-tl-unx.tar.gz",
>> untarred it, cd-ed to its directory, and ran install-tl as instructed.
>> But when installing all the files, it choked on eiad.doc.tar.xz, saying
>> the file was an unrecognized format. I tried to run xz on it manually
>> but it still failed. Since the filename seemed to indicate that it was
>> only a documentation file, I simply deleted it and ran the install
>> again, and this time it completed with no more errors, installing the
>> "x86_64-linux" package. I haven't done much to use the program yet, but
>> the basic "latex small2e" test worked.
> i suspect it is to do with your download.  my ctan holds the primary
> mirror of tl, and the file doesn't show the effect reading the stuff
> direct from the archive discs.
> note, i've not tried to install it, merely checked the file.
> can you say which mirror your install was using?
> Robin Fairbairns
> For the CTAN team

More information about the tex-live mailing list