[pdftex] pdftex-error

Han The Thanh thanh at informatics.muni.cz
Tue Jan 30 16:33:23 CET 2001

> Hello everybody,
> I have some problem in building the pdftex on SGI. I
> downloaded the source from 
>  ftp://ftp.cstug.cz/pub/tex/local/cstug/thanh/pdftex
> In the Makefile, there is a datestr.zip file. Do we
> need this file for building pdftex on SGI machines?
> When I run the make, its unable to make bibtex.web.
> This is the segment of error I got when I run the make
>         ./../klibtool link cc -o tangle   tangle.o
> lib/lib.a ../kpathsea/libkpathsea.la  -lm 
> cc -o tangle tangle.o lib/lib.a
> ../kpathsea/STATIC/libkpathsea.a -lm
> ld32: WARNING 84 : /usr/lib32/mips3/libm.so is not
> used for resolving any symbol.
>         make  CC='cc' CFLAGS='-O -g '  tangleboot.p
> UX:make: INFO: `tangleboot.p' is up to date.
> UX:make: ERROR: don't know how to make bibtex.web
> (bu42).
> Please give some suggestion to correct this.

if you want to build pdftex from sources, please follow the instructions
in the README file at the same location you get the sources


More information about the pdftex mailing list