[OS X TeX] With the latest update via Tex Live Utility something goes wrong

Tine Wilde message at tinewilde.com
Sun Oct 4 10:35:36 CEST 2020

Dear all,

I want to inform you that with the latest update via Tex Live Utility something goes wrong so that I was unable to run my documents with Texshop. 

Until yesterday everything worked just fine. In order to check what was going on, I downloaded an installed Mactex2020 again - everything worked just fine. Then, after updating via TexLive Utility and testing it went wrong - unable to run my documents.

For your convenience: I work on Mac Catalina 10.15.7.

Hope someone can fix this omission - in the meantime I will reinstall MacTex2020 and won’t update for a while.

Best regards,

message at tinewilde.com <mailto:message at tinewilde.com>
https://www.tinewilde.com <http://www.tinewilde.com/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://tug.org/pipermail/macostex-archives/attachments/20201004/cb072e0c/attachment.html>
-------------- next part --------------
----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://sites.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list.