[OS X TeX] simpdftex can't find font, but pdflatex can

Herbert Schulz herbs at wideopenwest.com
Fri Mar 2 02:32:50 CET 2012

On Mar 1, 2012, at 7:25 PM, Nathan Sanders wrote:

> Ah, no, there is no option, but the documentation does say that I can edit the map file, replacing .tff with .pfb.  So, I just did that, and then texhash and updmap-sys.... but I still get the same error (/usr/texbin/dvips: ! Couldn't find header file: TengwarQuenya.ttf).  How do I get the psfonts.map updated correctly?  It has a scary warning at the top not to edit it manually!  :-)
> Thanks, we're much closer than I got by myself!
> Nathan


You may have to disable the map and then re-enable the map for the changes to take place.

The only way I can understand that it worked ``last year'' is that there was a map file with the pfb's in the older distribution that happened to get read before your ttf map. Even that is rather far-fetched.

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

More information about the macostex-archives mailing list