[Mac OS X TeX] TeX + GhostScript option not working ??

Michael Murray mmurray at maths.adelaide.edu.au
Thu Jun 28 02:33:49 CEST 2001

<x-flowed>>  > I discovered I couldn't do any form of latex from the command line -
>>  always the same error.  Is this a feature or a bug :-)
>You have to enable symlinks in the installer, and to do that you first have to
>enable the relevant button using a menu.  Peculiar, and possibly a positive
>attempt to discourage the use of symlinks...
>Lawrence C Paulson
>Reader in Computational Logic
>Computer Laboratory, University of Cambridge
>Pembroke Street, Cambridge CB2 3QG, England
>Tel: +44(0)1223 334623    Fax: +44(0)1223 334678


I tried that this morning and it didn't work. So I then removed the
whole teTeX directory from /usr/local and did a reinstall with the
option of setting symlinks. Now I can
run latex from the terminal and I can do altpdflatex from the
terminal and it creates a dvi and seems to run OK. I reinstalled
TeXShop to be sure and I can do pdflatex but when I run with the TeX
+ Ghostscript option nothing happens. Nothing in the console. It just

Any thoughts ?

Thanks - Michael

Assoc/Prof Michael Murray                                                   
Department of Pure Mathematics       Fax: 61+ 8 8303 
University of Adelaide             Phone: 61+ 8 8303 4174       
Australia  5005      Email: mmurray at maths.adelaide.edu.au             
Home Page: http://www.maths.adelaide.edu.au/pure/mmurray
PGP public key:


To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.
This list is not moderated, and I am not responsible for
messages posted by third parties.

More information about the macostex-archives mailing list