[lucida] Font problem

Karl Berry karl at freefriends.org
Wed Nov 15 20:58:35 CET 2006

Hi David,

    \localtexmf\fonts\pk\modeless\bh\lucida\dpi466 there is indeed no file 
    hlcry.pk, though there are various other .pk files, and there are 
    hlcry.pk files at other sizes.

This would seem to indicate a bug in Ghostscript or (less likely) gsf2pk
that is exposed at this particular resolution.  Maybe updating gs is
worth a try?

So Yap doesn't render Type1 fonts directly?

    I did wonder whether there might have been a corrupt .tfm file in the 

A problem with the pfb would be more likely than the tfm.  But since you
say that it's worked at other resolutions, and no one else that I recall
has reported the problem ...

    zip I downloaded from TUG, so I tried the copy from CTAN, but that 
    seemed to be identical.

Indeed, the CTAN files and TUG files are identical; the TUG distribution
just adds the pfb's.

Thanks for your support.


More information about the lucida mailing list