[texworks] TeXworks and Ubuntu 8.10

Stefan Löffler st.loeffler at gmail.com
Thu Sep 17 07:19:38 CEST 2009

Hi Greg,

On 2009-09-16 22:27, Greg Bennett wrote:
> The following packages have unmet dependencies:
>  texworks: Depends: libhunspell-1.1-0 (>= 1.1.6-1) but is not installable
>                  Depends: libpoppler-qt4-2 (>= 0.6) but is not
> installable
>                  Depends: libpoppler2 (>=0.0) but is not installable
> I was wondering whether I have broken something, or whether I have
> failed to take precautions
> before invoking the attempt to install TexWorks.

This is strange. Tw does depend on these packages on Hardy, however
according to http://packages.ubuntu.com/hardy/allpackages (warning,
*long* list) they should be present in the standard Ubuntu repositories.
What does
    sudo apt-get install libhunspell-1.1-0 libpoppler-qt4-2 libpoppler2
say? Which package sources do you have selected (e.g. main, universe,
..., hardy-security, hardy-updates, ...)?

In the worst case, you could probably still download the packages from
the website I mentioned above. But that's not how it should work (it
should be as simple as I described previously ;)).


More information about the texworks mailing list