[OS X TeX] i-installer and autotrace

Stephen Moye stephenmoye at cox.net
Mon Jul 4 15:12:13 CEST 2005


Let's get back on track. First, notice that the file that autotrace  
is looking for is:

     libfreetype6.dylib

and notice that there is no dot before the '6'.

If I do 'ls -la libfree*' on the G5 (on which autotrace does not  
work) I get this:

9:02 lib: ls -la libfree*
-rwxr-xr-x   1 root  admin  1821780 Dec 31  2004 libfreetype.6.3.7.dylib
lrwxrwxrwx   1 root  admin       23 Jul  4 08:52 libfreetype.6.dylib - 
 > libfreetype.6.3.7.dylib
-rw-r--r--   1 root  admin  1962660 Dec 31  2004 libfreetype.a
lrwxrwxrwx   1 root  admin       23 Jul  4 08:52 libfreetype.dylib ->  
libfreetype.6.3.7.dylib
-rwxr-xr-x   1 root  admin      834 Dec 31  2004 libfreetype.la
9:02 lib:

And on the G4 PowerBook (on which autotrace does work):

9:03 lib: ls -la libfree*
-rwxr-xr-x   1 root  admin  1821780 Dec 31  2004 libfreetype.6.3.7.dylib
lrwxrwxrwx   1 root  admin       23 May 14 13:07 libfreetype.6.dylib - 
 > libfreetype.6.3.7.dylib
-rw-r--r--   1 root  admin  1962660 Dec 31  2004 libfreetype.a
lrwxrwxrwx   1 root  admin       23 May 14 13:07 libfreetype.dylib ->  
libfreetype.6.3.7.dylib
-rwxr-xr-x   1 root  admin      834 Dec 31  2004 libfreetype.la
-rwxr-xr-x   1 root  admin  1608544 Jan  4  2004 libfreetype6.3.4.dylib
lrwxrwxrwx   1 root  wheel       22 Apr 27  2004 libfreetype6.dylib - 
 > libfreetype6.3.4.dylib
9:03 lib:

Notice the presence of the file that autotrace is looking for. Why  
are G4 and G5 (both Tiger) directories different? I have repaired  
permissions to no avail.

SGM
--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list