[XeTeX] Font Location Issue?

Herbert Schulz herbs at wideopenwest.com
Wed Jul 24 21:41:05 CEST 2013

On Jul 24, 2013, at 2:24 PM, Khaled Hosny <khaledhosny at eglug.org> wrote:

> On Wed, Jul 24, 2013 at 02:56:48PM -0400, William Adams wrote:
>> On Jul 24, 2013, at 10:25 AM, Herbert Schulz wrote:
>>> The only thing I notice is the the Stone Sans ITC TT font in
>>> /Library/Fonts has no extension and its icon is FFIL (sorry, I don't
>>> know what that means) rather than TTF. Sounds like it's rather
>>> ancient.
>>> Perhaps the major change in TeX Live 2013 is a complete re-write of
>>> XeTeX using modern technology.
>> I suspect it's more likely to be that the back-end was changed to
>> xdvipdfmx and Mac-resource-fork fonts aren't supported.
> The error is from XeTeX itself, so this is related to engine changes.
> Does anyone knows other resource fork fonts that I can test? Though I
> recall testing at least one such font and it worked fine.
> Regards,
> Khaled


iWork has a .dfont version of Stone Sans ITC TT found in /Library/Application Support/Apple/Fonts/iWork. I can copy that to ~/Library/Fonts and it shows up in Font Book. However I still get the error from fontspec.

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

More information about the XeTeX mailing list