[XeTeX] XeLaTeX and marvosym

Roberto Durante r.durante at gmail.com
Tue Feb 27 10:53:07 CET 2007

Il giorno 27/feb/07, alle ore 05:12, Cyril Niklaus ha scritto:

> Shouldn't you use Unicode symbols, since you're using XeLaTeX,
> directly into your source document? You can find the symbols using
> the Character Palette.
> Here are the two symbols for telephones: ? ?, respectively unicode
> 260F and 260E.
> Cyril

I've tried also this trick but it hasn't worked. Moreover, the  
problem involves the moderncv package and the marvosym symbols used  
in moderncv.cls, so i don't use any symbol in my source code.

Il giorno 27/feb/07, alle ore 05:12, Bruno Voisin ha scritto:
> The latest versions of gwTex and TeXLive-2007 should be fixed in this
> respect. I would recommend moving away your local copy of marvosym in
> ~/Library/texmf, make sure you have the latest gwTeX and
> TeXLive-2007, if not install them, and then  see what happens.

The strange thing is that i've installed the gwtex and the TeXLive  
two days ago, downloading them from http://www.tug.org/~koch/ 
NewPackages.html. So this morning i haven't many ideas about this  
problem. I've tried three things:
- I've deleted the local copy of marvosym, without success.
- I've reinstalled the gwtex from the dmg, nothing change.
- I've reinstalled the gwtex with the i-Installer although it tells  
me that everything is updated, nothing change.
- I've tried with the latest trick i know when something doesn't work  
in Mac osx, i've tried with a new user, running the minimal document.  
Everything works smoothly! So, the problem were in my ~/Library/ 
texmf, i've erased it and everything returns to work.

Thanks for your attention,
Roberto Durante

More information about the XeTeX mailing list