[XeTeX] Mapping=tex-text-->no effect in w32xetex

Toralf Senger Senger at mpimp-golm.mpg.de
Fri Jun 16 01:28:49 CEST 2006

Hi Jonathan,

Many thanks for your help! I'm sorry to always open new threads; I have currently only access to my email account via a web interface...

>Did you check in the .log file to see if there is any error message?
No error message..

>Have you tried a minimal plain-tex test, just to check? Something like:
   \font\x="Times New Roman:mapping=tex-text" at 12pt
   \x Hello---world

Yes, I tried-->no error, three dashes in PDF.

>should give a message in the .log if it's not found.
I tried als \tracingmacros=1 which did not give me any better idea of what is groing wrong

>If this doesn't work...best to report it to Akira
O.K. I try that tomorrow :((

Another thing: I just noticed, that hyperlinks are not active as soon as I load any OTF font and declare it as \rmdefault. When I load something  else residing in the TeX font folder (e.g. a PFB Font), everything is fine ...Hope it is not too frustrating for you to figure out what is going wrong here..

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3149 bytes
Desc: not available
Url : http://tug.org/pipermail/xetex/attachments/20060616/b23b3433/attachment.bin 

More information about the XeTeX mailing list