[XeTeX] XeTeX 0.994 error message

Robert Spence spence at saar.de
Tue Jun 6 23:58:00 CEST 2006

Dear hdvipdfm driver adepts and advanced TeXnicians,

I just downloaded and installed XeTeX 0.994 using Gerben's i- 
installer, and when I tried to re-xetex a .tex file that had compiled  
a few minutes before with XeTeX 0.993 (successfully, except for the  
grey fonts problem) I got two error messages which looked so nasty  
that I hesitated a split second each time before allowing the "après  
nous le déluge so let's just try hitting the Return key" mental  
reflex to take over. The resulting PDF file appears to be quite OK,  

Can anyone point me in the right direction on this one?  I haven't  
tried to construct a minimal example yet, but here's the relevant  
portion of the log file showing the two nasty-looking (but  
nevertheless harmless?) error messages:


Implicit mode ON; LaTeX internals redefined
*hyperref using default driver hdvipdfm*
! Undefined control sequence.
\Gm at checkdrivers ...fined \else \ifnum \pdfoutput
\Gm at setdriver {pdfte...
l.1333 \begin{document}

! Missing number, treated as zero.
<to be read again>
l.1333 \begin{document}


after which everything (apparently) went well.  BTW: in the (probably  
improperly designed) preamble of my document I didn't specify any  
driver option for hyperref.  Should I have?  Or do I need to update  
any other packages in addition to XeTeX?

-- Robert Spence
Applied Linguistics
Saarland University

"The raven created problems, refusing to go out of the Ark when Noah  
sent it forth and accusing the Patriarch of having improper designs  
on its mate." -- Wikipedia, "Noah's Ark".

More information about the XeTeX mailing list