[XeTeX] ConTeXt problem after reinstalling TeX packages

Dalyoung haksan at mac.com
Fri Jan 7 13:42:14 CET 2005

Hi all,

Recently, I reinstalled gwTeX(2004 stable via i-installer), ConTeXt 
updates, and XeTeX.
xetex and xelatex are working fine.
Before the reinstallation, I was able to produce a context format 
file(cont-en.xfmt) that worked fine with XeTeX with the help of Mr. 
However, I couldn't produce a cont-en,xfmt file even though I did the 
same thing as before.
When I issued the command "sudo texexec --xtx --make --alone en"(which 
worked fine before and produce cont-en.xfmt file), it waits some input 
after prompt *.
It seems to me that it waits for some file name. However, it issues 
error message whenever I input something(for example, just return key, 
cont-en, context, en, etc).

Is there any differences between former TeX distribution and current 
one which affects context or XeTeX?

Here is a log file.
  TeXExec 5.2.3 - ConTeXt / PRAGMA ADE 1997-2004

        TeX hash binary : mktexlsr
                comment : hashing may take a while ...
mktexlsr: Updating /usr/local/teTeX/share/texmf.local/ls-R...
mktexlsr: Updating /usr/local/teTeX/share/texmf.gwtex/ls-R...
mktexlsr: Updating /usr/local/teTeX/share/texmf.tetex/ls-R...
mktexlsr: Updating /usr/local/teTeX/share/texmf/ls-R...
mktexlsr: Updating /var/tmp/texfonts/ls-R...
mktexlsr: Done.
This is XeTeX, Version 3.14159-2.1-0.88 (Web2C 7.5.2) (INITEX)

! Undefined control sequence.
l.34 \mathchardef\etexversion=\numexpr

? x
No pages of output.
Transcript written on texput.log.

             TeX binary : xetex
              format(s) : en

         total run time : 15 seconds

Thank you.



More information about the XeTeX mailing list