[XeTeX] xelatex problem after new 2003 setup of GWTeX

Jan Eden lists at janeden.org
Thu Dec 16 11:06:17 CET 2004

Jonathan Kew wrote on 15.12.2004:

>A couple of questions for you or anyone who's experienced this
>- Have you tried going back to an earlier release of XeTeX? (Not
>available through i-Installer, but there are some earlier versions
>of the Apple Installer package posted on the "version history"
>page.) Does it make any difference?
>- Have you tried completely removing the whole teTeX system
>(everything under /usr/local/teTeX) and installing a new gwTeX +
>XeTeX setup from scratch?
I see the same problem on my gwTeX TL2003/XeTeX from scratch installation. Ironically, I chose the TL2003 layout because I was afraid of incompatibilities between TL2004 and XeTeX.

It happens with any longer document which throws at least one overfull box warning.

- Jan
There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence. - Jeremy S. Anderson

More information about the XeTeX mailing list