[XeTeX] xelatex problem after new 2003 setup of GWTeX

Jon Breitenbucher kahless at mac.com
Sat Dec 11 17:32:21 CET 2004


Try adding these commands in the preamble.

\tolerance 1414
\emergencystretch 1.5em
\vfuzz \hfuzz

These have "fixed" the issue for me. You can try change the values  
until you get acceptable output, but I know Ph. D. format requirements  
are very strict.

I had the same experience as you except XeTeX and XeLaTeX worked for me  
after upgrading to TL2004 tree, at first. Then last week I tried to  
update Context with i-Installer and I started having this problem. I  
completely removed my teTeX installation and started from scratch, and  
I still have the problem. None of my documents have changed, except the  
ones to which I had to add the above commands. I am curious if everyone  
experiencing the problem is using TL2004 or has everyone tried to  
update Context for use with XeTeX or has everyone done both. If someone  
who is not experiencing the problem and hasn't upgraded to TL2004 could  
try that and see if the problem occurs, as well as, someone who has not  
used Context could update Context in i-Installer and see if it causes  
problems, we might be able to identify what is causing this.

On Dec 10, 2004, at 5:42 PM, Robert Voogdgeert wrote:

> Dear XeTeX-users,
> Since my update to a new TeX distribution with the 2003 setup (I tried  
> full and basic) I'm
> experiencing the following strange problem with a file, that didn't  
> change at all between the old
> and new TeX setup. After even the smallest overfull hbox xelatex the  
> following happens (the square
> brackets keep on running and I have to quite the terminal to stop the  
> proces):
> Overfull \hbox (0.58794pt too wide) in paragraph at lines 212--213
> \OSX/pmnx/m/n/10 Erscheinungen konnte auf das Bibel-Aramäischen  
> verwiesen werd
> en.  
> Dies|[][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][] 
> [][]
> When I comment the passage the same happens with the next overfull  
> hbox, and so on.
> When typeset in texshop with pdftex every works fine. So somehow the  
> problem is related to xelatex.
> Did anybody else experience this? How can I solve it?
> Regards,
> Robert.
> _______________________________________________
> XeTeX mailing list
> postmaster at tug.org
> http://tug.org/mailman/listinfo/xetex
Time travel, it's a cornucopia of disturbing concepts. (Ron Stoppable)

Jon Breitenbucher
The College of Wooster
Department of Mathematics and Computer Science
308 E. University
Wooster, Ohio 44691

jbreitenbuch at wooster.edu

More information about the XeTeX mailing list