[texworks] Never mind

rogercooke at burlingtontelecom.net rogercooke at burlingtontelecom.net
Wed Jun 29 22:26:18 CEST 2022

I managed to find the error.  I had typed \( instead of |( in an index


But I'm still puzzled as to the disappearance of the .ilg and .ind files.
They are still present on several earlier documents that I wrote recently.
Only on this latest one have they vanished irretrievably.


From: rogercooke at burlingtontelecom.net <rogercooke at burlingtontelecom.net> 
Sent: Wednesday, June 29, 2022 4:23 PM
To: 'texworks at tug.org' <texworks at tug.org>
Subject: Can't find index file


I'm getting an error message telling me there's a missing $ in my file
name.ind.  But I can't find any such file, and when I click on the link to
it in the .log file, I get a message that no such file exists.  I've tried
going into DOS (how desperate a person can be!), and it still doesn't show
up anywhere.  All the documents I've done previously have a file in the same
directory as the master file called name.ind.  This is the first time I've
been unable to locate it even when searching for "all documents".  I'm using
the mode PDFLatex+MakeIndex+BibTeX to process this file.  I've been working
on this file for some weeks, and the indices subject.ind and name.ind have
always printed out correctly up to now.


----- configuration info ----- 
TeXworks version : 0.6.2r.7ecce17 (MiKTeX 2.9.6730 64-bit) 
Install location : C:/Users/rlcooke/AppData/Local/Programs/MiKTeX
Library path     : C:/Users/rlcooke/AppData/Local/MiKTeX/2.9/TeXworks/0.6\ 
pdfTeX location  : C:/Users/rlcooke/AppData/Local/Programs/MiKTeX
Operating system : Windows 10 Pro, 64-bit, build 19043 
Qt version       : 5.9.2 (build) / 5.9.2 (runtime) 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://tug.org/pipermail/texworks/attachments/20220629/e638b16c/attachment.html>

More information about the texworks mailing list.