[texworks] installation failure

Stefan Löffler st.loeffler at gmail.com
Thu Mar 26 15:38:05 CET 2015


On 25.03.2015 10:23, Phil Williams wrote:
> Second, my 64-bit installation seems to have worked OK BUT my 32-bit attempt FAILED.
> Attached is the log file.
> I first tried to install the 32 bit version but this failed. I tried twice.

Thanks for the log. In the log, it says:
C:\Program Files (x86)\MiKTeX 2.9\miktex\bin\fc-cache.EXE: failed
C:/Program Files (x86)/MiKTeX 2.9/fonts/type1/adobe: failed to write cache
C:/Program Files (x86)/MiKTeX 2.9/fonts/type1/public: failed to write cache

fc-cache is a program to find and cache information about installed
fonts. It appears it can't write to the given directories. You could try
to see if those directories exist and are writable for your user.

But in any case, it seems that this is an issue with the MiKTeX
installation and not with TeXworks itself (which is only a front-end and
developed separately from MiKTeX). So I think the best place to report
this is the MiKTeX mailing list (http://miktex.org/list).


More information about the texworks mailing list