[texworks] Lost Going Native -- Solved! Thank you!

Adam Frank phil.math.logic at gmail.com
Wed Feb 22 16:37:57 CET 2012

So Charlie Sharpsteen nailed it, thank you--so very much and if you're in
New York I'll buy you beer!

However I am just a little curious about these other features under the
Typeset menu which I haven't explored:  LaTeXmk, XeTeX, and so on.  How are
they different from pdfLaTeX and why does the former still not work though
I've downloaded and installed latexmk?  Not a pressing question, so if it's
douchey of me to ask potentially difficult-to-explain questions after my
problem has been solved, I humbly withdraw.

In case it's an easy question, I've done as Paul Norman asked and below
pasted the info, and attached said file.

----- configuration info -----
TeXworks version : 0.4.3r858 (official)
Install location : C:/Program Files (x86)/TeXworks/TeXworks.exe
Library path     : C:/Users/Adam/TeXworks\
pdfTeX location  :
Operating system : Windows 7 Service Pack 1, 64-bit
Qt4 version      : 4.7.3 (build) / 4.7.3 (runtime)

Thanks again!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/texworks/attachments/20120222/3990a7bd/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Ch1.log
Type: application/octet-stream
Size: 30746 bytes
Desc: not available
URL: <http://tug.org/pipermail/texworks/attachments/20120222/3990a7bd/attachment-0001.obj>

More information about the texworks mailing list