[texworks] Bug - figure in texworks

Bruno Voisin bvoisin at me.com
Thu Feb 3 08:32:15 CET 2011

Le 3 févr. 2011 à 08:14, Sivasubramani S a écrit :

> I think the problem is probably with the viewer.
> I ran the same file in linux system and got the figure with font. 
> The problem has now been rectified.

For your PDF file to view correctly, your viewer must be configured such that it knows where to find the following fonts:


namely Monotype Times and Arial. Depending on viewer and OS, it's not surprising that the situation varies greatly.

For example, here on the Mac your original PDF file, either stand-alone or included in a LaTeX file, is viewed correctly in all the viewers I tried: Apple's Preview, Adobe Acrobat Pro, TeXworks, TeXShop. That's because all of them knows were to find Monotype Times and Arial: Adobe Reader/Acrobat because it includes the fonts; Apple's Preview and TeXShop because they use the standard Cocoa OS framework for using system fonts (those in /Library/Fonts/) and the OS -- or maybe it's MS Office or Apple's iWork -- includes these fonts; TeXworks because... I don't know.

Bruno Voisin

More information about the texworks mailing list