[texworks] texworks Digest, Vol 21, Issue 49

k_imre Imre k_imre at msn.com
Mon Apr 26 06:00:31 CEST 2010

Hi Daniel,

I did what you suggested.  I  created a test.tex which contains what you wrote.  Running the Command Prompts, when I typed "test.tex <enter>", texworks appeared in a window with test.tex in it.  But there was no display window as indicated it would in the help files, as the same happened with my converted file.

Then I ran "pdflatex test.tex <enter>", again from the Command line, and the test.pdf was generated, which I could  read it with Acrobat Reader.

Next I ran "test.tex <enter>" again, and this time the display window appeared with the test.ps next to TeXworks with test.tex in it.  Apparently the first time running a program, display does not work since there is no pdf file yet.  Am I still missing something?

Thank you for your reply,


  Message: 4
  Date: Sun, 25 Apr 2010 13:07:27 -0400
  From: "k_imre Imre" <k_imre at msn.com<mailto:k_imre at msn.com>>
  To: <texworks at tug.org<mailto:texworks at tug.org>>
  Cc: k_imre at msn.com<mailto:k_imre at msn.com>
  Subject: [texworks] texworks doesn't work
  Message-ID: <BAY118-DS11BA9F4022D9DF3CF3E413E2050 at phx.gbl<mailto:BAY118-DS11BA9F4022D9DF3CF3E413E2050 at phx.gbl>>
  Content-Type: text/plain; charset="iso-8859-1"

  I just installed (twice) miktex on my winXP and installation went on without error.
  Then I loaded a tex file which was generated by GrindEQ Word-to-LaTeX 2008.

  The program was loaded alright, with Typeset selected as pdfLaTeX+MakeIndex+BibTeX
  but there were no PDF display.  What am I doing wrong?  Please help.  Thank you.

  Kaya Imre k_imre at msn.com<mailto:k_imre at msn.com<mailto:k_imre at msn.com%3Cmailto:k_imre at msn.com>>

  -------------- next part --------------
  An HTML attachment was scrubbed...
  URL: <http://tug.org/pipermail/texworks/attachments/20100425/88bd20d1/attachment-0001.html<http://tug.org/pipermail/texworks/attachments/20100425/88bd20d1/attachment-0001.html>>


  Message: 5
  Date: Sun, 25 Apr 2010 22:05:09 +0400
  From: Daniel Becker <d.becker at jpberlin.de<mailto:d.becker at jpberlin.de>>
  To: "Discuss the TeXworks front end." <texworks at tug.org<mailto:texworks at tug.org>>
  Subject: Re: [texworks] texworks doesn't work
  Message-ID: <EC62453F-31CC-46E7-815F-59EDC231B58F at jpberlin.de<mailto:EC62453F-31CC-46E7-815F-59EDC231B58F at jpberlin.de>>
  Content-Type: text/plain; charset=us-ascii

  >  What am I doing wrong?  Please help.  Thank you.

  How can we know that? What you could do is to typeset a very basic file like

  hello - I am a test

  and see if you see it as an after pdflatex'ing it. If yes, your installation is most likely ok and your other file is the problem (converters usually make mistakes). There is a log-file that may give you hints about errors .....

  Good luck -


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/texworks/attachments/20100426/bc6e890c/attachment.html>

More information about the texworks mailing list