not found

Karl Berry karl at
Mon Dec 6 23:07:50 CET 2021

Hi Haines,

      !pdfTeX error: pdflatex (file ptmr8r): Font ptmr8r at 600 not found

These problems are all about the (pdftex) or
(dvips) file. The underlying problem is what you noticed -- updmap.cfg
containing only that one line. If you run kpsewhich --all updmap.cfg, it
should show the different files being used, and the main one, presumably
should have hundreds of lines in it (one for each package providing
fonts that need map files).

When you "copied over the fonts", you bypassed package installation,
which is what would update updmap.cfg. So it might work to "copy over"
the above updmap.cfg to the new machine (and then run updmap-sys

Or perhaps if you run updmap-sys --syncwithtrees it will find the
missing map files and offer to update the updmap.cfg; I can't say I've
ever really tried it, but the option is there.

newtx vs. mathptmx is not the problem. You will get the same error with
virtually any non-CM font. --hope this helps, karl.

More information about the texhax mailing list.