pdflatex.fmt/install-tl-windows failures

Michael Barr, Prof. barr.michael at mcgill.ca
Sun Apr 12 17:10:08 CEST 2020

I have solved the problem.  Since the computer is new it has to be a late version of Win-10 and it almost immediately upgraded.  The first thing I do when I get a computer is install a 3rd party command processor, TakeCommand.  I tried running the tl-install from there.  When I tried running from windows (file explorer), the first thing it did was ask if I wanted to allow it to change things.  This step was somehow bypassed when I ran it from the command line.  Anyway, it finally installed and I tested a sample and it runs fine.  What would have happened from the DOS command.com I do not know and am not willing to test it.


From: Karl Berry <karl at freefriends.org>
Sent: Saturday, April 11, 2020 5:56 PM
To: Michael Barr, Prof. <barr.michael at mcgill.ca>
Subject: pdflatex.fmt/install-tl-windows failures

Michael - I suggest posting your message(s) about the failures to
tex-live at tug.org instead of texhax. More people there who can answer.

The version of Windows involved is useful to state.

Yes, by default all the .fmt files are made as part of the installation.

For the pdflatex.fmt failure, the results of running the command:
  kpsewhich -engine=pdftex pdflatex.fmt
might be helpful. (I expect nothing is returned, which is the problem.)
Using a system tool to see if a file pdflatex.fmt actually exists on the
system somewhere would also be helpful.

For the install-tl-windows failure, if there are any specific error
messages, please include them. Otherwise there's not much anyone can do
to guess the problem out of the ether. Windows installation has
succeeded for others. --best, karl.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://tug.org/pipermail/texhax/attachments/20200412/4519e108/attachment.html>

More information about the texhax mailing list.