[texhax] MikTex 2.8 and Windows 2.8

Tom Backer Johnsen backer at psych.uib.no
Fri Jan 29 19:20:17 CET 2010

More on the same problem:

Summary:  I am unable to install the "Basic miktex 2.8" on Windows (both 
7 and NT) running in a Parallells virtual machine on a MacBook Pro.

Some reflections on what had happened lead me to think that there are 
than more sources of errrors here.  One is the download itself, which 
seems to break down easily, leading to an incomplete download.  This is 
on what I regard as a very good connection at my office at my university 
(Bergen, Norway), one which has never given any problems before.  In 
other words, I do have a problem with the downloads from the MikTeX 
mirrors to the Mac.  In order to eliminate possible problems there, I 
downloaded the file to a different machine (my Windows domenico
web server), transferred the file to a memory stick, and attempted to 
install the file on the Mac from the memory stick.  I started the 
install program on the Mac from the same file on the memory stick three 
times.  The install broke down at different places, but each time with 
the same error, "Windows API error 2: The system cannot find the file 

First time: miktex-dict-english.tpm
Second: miktex-omega-bin-2.8.tpm
Third: miktex-bin-2.8.tpm

In other words, the error is variable.  Thinking that the connection to 
the memory stick itself might be a problem, I then copied the install 
file to a file in the virtual machine, and then got the same message, 
but referring to a still different file: miktex-hunspell-bin-2.8.tpm.  A 
second attempt from this install file gave the same error as the first 
attempt above.  Strange.

I am way out of my depth here, but could it be that the machine is 
simply too fast for the install program?  I have very limited experience 
with Apple and OSX (bought the machine a month ago, but I have used 
Windows machines intensively from the very beginning), but I have never 
encountered anything like this before with any other installs.


Reinhard Kotucha wrote:
> On 26 January 2010 Tom Backer Johnsen wrote:
>  > When using the Basic installer downloaded (using Mozilla Firefox, 
>  > version 3.6) from the server in Denmark I get the error message:
>  > 
>  > ...\mik23586\euenc.tar.lzma
> I don't see any error message.  Sorry.
> Regards,
>   Reinhard  

More information about the texhax mailing list