[texhax] inexplicable LaTeX weirdness

Philip G. Ratcliffe philip.ratcliffe at uninsubria.it
Wed May 21 11:48:32 CEST 2003

> > I am a relatively new user. I successfully created a paper using
> > OzTeX and was working on a second paper  last Friday. I had compiled
> > about half of it. Monday morning I opened the second paper and was
> > working on it. When I tried to TeX I got Unreadable Control Sequence
> > documentclass{article}. When I tried the first paper, I got the
> > same. When I tried any document, I got the same.
> > I'm using OS 9 on a G4. My son installed some games over the
> > weekend - could some extensions be turned off?

Doesn't seem to be anyhing to with extensions since TeX did run.

> You've switched from using the LaTeX format to (Plain) TeX.

I hate to differ but I think not; the error in theat case would read

! Undefined Control Sequence
l.1 \documentclass

I suspect, since it says instead "Unreadable", that somehow your editor or a
file-corrupting crash (or, oops, a virus) has inserted ascii control
characters into your file (possibly as the first character), neither TeX nor
LaTeX (nor any other flavour of TeX) lkes them.

Cheers,  Phil

More information about the texhax mailing list