[tex-live] dvisvgm

jfbu jfbu at free.fr
Sat Jun 3 16:39:53 CEST 2017

Hi Norbert

Le 3 juin 2017 à 14:37, Norbert Preining <norbert at preining.info> a écrit :

> Hi Jean-François,
> For x86_64-linux I can answer: I'm building the binaries on a very old Debian system, but dvisvgm requires a new compiler, which normally comes with a new glibc etc etc. 

ok, I learned the issue from Mojca's post to tlbuild about darwinlegacy

> That means that all but dvisvgm and asy are fine in even very old systems, but those two need a bit newer ones.
> If you can build binaries of the two on old systems, please do so and send me them.

If this is feasible I will, but I can't in immediate future.

 I hope no admin rights needed ?
the x86_64-linux I have access to is installed on very strange network and I am not sure actually
where is physically located the CPU running the processes (my sysadmins have explained
at least thrice over the years but I still do not understand)
(take it just as a hint that I may not be fully qualified for the task)

> I guess for the other archs it is the same.
> Hope that explains a bit

I do understand naturally that binary builds have constraints related to architectures.
More problematic probably than
the `-o` problem with dvisvgm is that its 1.15.1 release does not support TL2017 xetex



More information about the tex-live mailing list