[tex-live] LuaTeX 1.0.0 in TL 2016?

Philip Taylor P.Taylor at Rhul.Ac.Uk
Thu Sep 29 09:08:30 CEST 2016

David Carlisle wrote:
> Phil, I was using 1.0 but I assumed you were using 0.95 from tl 2016? The number of changes is very small (far far fewer than the changes between texlive 2015 and 2016) so the 1.0.0 release is more of a symbolic (but important) statement of stability rather than anything that affects many users. So I'd agree with Karl that the normal policy of updating binaries only at a new texlive release should be fine here.
But will Hans and Taco not (want to) update the support files to full compatibility with 1.0.0 and push those to CTAN ?  If they do, then TeX Live could end up with 0.95 binaries and 1.0.0 support files ...

** Phil.

More information about the tex-live mailing list