[tex-live] TeXLive 2016 installed but problems with running pdflatex and any related command

JUAN QUISPE juanuni at gmail.com
Fri Jul 29 22:00:52 CEST 2016

Hello. I installed (that I think) TeXLive 2016 following
https://www.tug.org/texlive/acquire-mirror.html and
https://www.tug.org/texlive/quickinstall.html (with any difference to run
the install-tl script, see below) due problems with my internet conection.

However, I have a problem. When I run pdflatex in the terminal it
appears as not

At https://www.tug.org/texlive/quickinstall.html appears a section named
"Running the installer". The steps was followed normally. Im not an expert
user and I suspect that I have not completed the installation. I do not
really understand the purpose of the "Choosing a host download" section. It
is necessary?

Moreover, reviewing the section called "Finalising the installation" in
http://tex.stackexchange.com/a/95373/14423, I see that I have everything in

I have also reviewed the "Loosely related notes" on
http://tex.stackexchange.com/a/187379/14423. Does this also influence?.
I'm using Ubuntu minimal 14.04.4

I suspect that I have a problem with the PATH. In my case I have TeXLive in

Finally, I discovered that I have the executable in
/usr/local/texlive/2016/bin/i386-linux. I suspect this is related and
should make a change, but I'm not so sure how.

With what I have outlined can give me some suggestion to solve my problem?

P.D .: In my case, running the install-tl scrip was different. I had to
write perl install-tl instead of ./install-tl. Perhaps other people have
this difficulty reading https://www.tug.org/texlive/quickinstall.html

Excuse my English. Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20160729/c8a1208f/attachment-0001.html>

More information about the tex-live mailing list