[tex-live] TL2016: biber 2.4 does not work with biblatex 3.4

Ken Moffat zarniwhoop at ntlworld.com
Fri Jul 22 01:36:07 CEST 2016

On Thu, Jul 21, 2016 at 10:03:50PM +0000, Karl Berry wrote:
> Hi Werner - if I've understood halfway correctly, the important missing
> piece is the texlive.tlpdb that corresponds to the historic/2016
> tarballs.  That "final" tlpdb was always present in the .iso, but not
> the tarballs, for no particular reason.
> In hopes that it will help you somehow at this late date, I put it at
> ftp://tug.org/historic/systems/texlive/2016/texlive-20160523-tlpdb.tar.gz.
> Let me know if there is something else we can do.  -k

Oh wow, I've just spent some time trying to get tlmgr working on a
source install and as part of that I thought I managed to get a
suitable version of that file (I was wrong, mine was a little newer)
but having a tarball will anyway be much easier to use.

So, thanks for that (I've still got local problems, but hopefully
those will disappear if I swear enough ;-)

`I shall take my mountains', said Lu-Tze. `The climate will be good
for them.'     -- Small Gods

More information about the tex-live mailing list