[tex-live] TL2016: biber 2.4 does not work with biblatex 3.4

Karl Berry karl at freefriends.org
Sat Jul 23 00:56:51 CEST 2016

    > ftp://tug.org/historic/systems/texlive/2016/texlive-20160523-tlpdb.tar.gz
    suitable version of that file (I was wrong, mine was a little newer)

I was wrong too.  Since I took the texlive.tlpdb I just posted in the
above from the .iso image made for the DVD, it lacks the "pruned"
platforms which we remove for DVD space reasons.  This year, that was
armel-linux, armhf-linux, and powerpc-linux.

Unfortunately, I failed to take a backup of the exact file before
pruning.  The best I have at hand is the texlive.tlpdb from the Master
tree which was the basis for it.  It has other differences, but it does
have all the platforms.

Thus, I rename the above to texlive-20160523-tlpdb-pruned.tar.gz
and added a second texlive-20160523-tlpdb-full.tar.gz with that file,
in case it helps.

If more is useful, I can look into whatever.  But not for a while: I'm
going to be away all of next week, at TUG'16.  I'll be back online next
weekend (July 30-31).

I'm not sure if anyone else will be in a position to do the usual
updates from CTAN.  If not, things will be quiescent until I get back.
Don't be alarmed :).  --karl

More information about the tex-live mailing list