[tex-live] OT2 vs. T2A; compilation by apache user issues

Zdenek Wagner zdenek.wagner at gmail.com
Tue Feb 25 12:01:58 CET 2014

2014-02-25 11:42 GMT+01:00 mario chiari <ml at mariochiari.net>:
> Robin
> thanks for the replies.
> Actually, i read carefully what you write, but I am not so much into TeX
> to understand it.
> If you have some spare time, please tutor me :-) . A short primer and
> some reference pointers are very welcome.
Spare time the problem. I have been writing such a book for a few
years but I still have just a table of contents.

> happy TeXing
> mario
> On Tue, 2014-02-25 at 10:07 +0000, Robin Fairbairns wrote:
>> Zdenek Wagner <zdenek.wagner at gmail.com> wrote:
>> > I see the very same error message as Mario even if a correct font is
>> > found.
>> i responded to a message saying it couldn't find an fd for lm+(ot2|t2),
>> which you won't get if a "correct font" (i.e., one with an appropriate
>> fd file) is found.
>> no matter, having _one_ person read what i wrote is a good strike rate,
>> in my mind.
>> > The problem occurs when hyperref is trying to send the section
>> > name to the outlines. If I use \texorpdfstring to use Cyrillic in the
>> > section title and Latin in outlines, everything works.
>> of course, you could use cmap or mmap (i don't remember which is
>> "better") to put the appropriate unicode into the pdf for those things.
>> ... and that would work whether or not you're using utf-8 input, or
>> overriding it with \texorpdfstring.

Zdeněk Wagner

More information about the tex-live mailing list