[tex-live] On Windows, install TL for all users by default

Denis Bitouzé dbitouze at wanadoo.fr
Mon Feb 10 22:21:59 CET 2014

Le lundi 10/02/14 à 20h37,
Siep Kroonenberg <siepo at cybercomm.nl> a écrit :

> On Mon, Feb 10, 2014 at 07:21:18PM +0100, Denis Bitouzé wrote:
> > Le jeudi 30/01/14 à 21h44,
> > Siep Kroonenberg <siepo at cybercomm.nl> a écrit :
> > 
> > > > This would require to reactivate this option that has
> > > > disappeared from the advanced installer (since TL 2013 I
> > > > guess).  
> > > 
> > > NO NO NO! The advanced installer warns about this, and has a
> > > multiuser option when started with admin rights.
> > 
> > Indeed, the advanced installer has a multiuser option, but only when
> > started with admin rights. Sorry for the confusion: I started it
> > without admin rights.
> > 
> > > Please double-check your claims before wasting our time!
> This was the second time that you complained about this, and I had
> answered it the first time.

AFAICS, you can run the TL installer on Windows :

- with install-tl.bat and install-tl-advanced.bat,
- with "normal" or "administrator" account,
- with a left-click (without admin rights) or with a right-click (with
  admin rights),

hence the confusion. I apologized about that.

> > "/our/ time"? Did you ask everybody's opinion on this list or are
> > you talking on your own behalf?
> I just do not want to assume that I am the only one spending time on
> your complaints.

What a specious argument... Moreover, you confuse complains and
feedbacks with the aim of improving beginners' (La)TeX first experience.

> > You probably spent 5 minutes for reading and answering my email. I
> > spent about one hour for the administrative requirements needed to
> > borrow the laptop, install TL and write this email. Please
> > double-check your claims before claiming I'm wasting time!
> I always check, and that always involves starting up a virtual
> machine. That takes me a lot longer than 5 minutes.

I also triple checked what I said on a virtual machine. I took me a lot
of time as well.

> So far, I have spent several hours answering your mails.

Hour/s/, really?! And only to useless mails?

> I do not understand why the TL menu _only_ displays dviout, and I
> cannot reproduce it.

Okay, I am okay to check it on another computer.

> You may see dviout in the main start menu because you did not uncheck
> the option `Store and display recently opened programs in the Start
> menu'.

Are you talking about a pure Windows (I mean not a TL) option? Anyway:

- I didn't check or uncheck such an option,
- I observed the "DVIOUT DVI viewer" entries just after TL had been
  installed, and I never opened the DVIOUT program.

More information about the tex-live mailing list