[tex-live] dvipdfmx on CentOS 5.6 (glibc 2.5)

Karen Ellrick osakawebbie at gmail.com
Sat Apr 14 22:55:04 CEST 2012

> Strange, I have just tried dvipdfmx from TL2011 on GentOS 4.7 and 5.3
> and I managed to process a simple DVI.
Perhaps you weren't using the x86_64-linux version - the 32-bit version 
probably expects an earlier version of glibc.
>> Is there a build of dvipdfmx that works with glibc 2.5?  Or do I need to
>> build my own?  (If so, please give me some instructions - I can do simple
>> "configure", "make", and "make install" if the configuration files exist,
>> but if it is much more difficult than that, I'll need help.)  Thanks!
> I tried to build the whole TL (without xindy) from the svn sources. It
> always worked. Just run Build in the Build/source directory
Okay, I got that and ran Build/source/Build.  (I have no idea what 
"without xindy" means, though.)  It says it finished.  According to 
http://www.tug.org/texlive/ I should now have a new directory called 
Build/source/inst with a bin/i686pc-linux directory that I can copy 
files from to the real usable spot.  But all the  I have a new directory 
called Build/source/Work which doesn't have any directory in it like 
inst or bin or anything else obviously useful at this stage:

    [root at vps-1011517-5697 Work]# ll
    total 1428
    drwxr-sr-x  3 root root   4096 Apr 14 22:19 auxdir
    -rw-r--r--  1 root root 947383 Apr 14 22:44 build.log
    -rw-r--r--  1 root root  59461 Apr 14 22:19 config.log
    -rwxr-xr-x  1 root root  72626 Apr 14 22:19 config.status
    -rw-r--r--  1 root root      2 Apr 14 22:44 exitstatus.txt
    drwxr-sr-x 15 root root   4096 Apr 14 22:31 libs
    -rwxr-xr-x  1 root root 298872 Apr 14 22:19 libtool
    -rw-r--r--  1 root root  32920 Apr 14 22:19 Makefile
    -rw-r--r--  1 root root   2030 Apr 14 22:19 subsubdir-conf.cmd
    drwxr-sr-x  4 root root   4096 Apr 14 22:20 texk
    drwxr-sr-x 12 root root   4096 Apr 14 22:44 utils

Can you tell me the next step, or point me to a webpage or documentation 
file that applies to this situation?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20120415/9aea37d2/attachment.html>

More information about the tex-live mailing list