[tex-live] xelatex + files with non-ascii chars

Zdenek Wagner zdenek.wagner at gmail.com
Wed Aug 10 12:15:03 CEST 2011

2011/8/10 Ulrike Fischer <news3 at nililand.de>:
> When I try to compile a "büro.tex" with xelatex I get a quite
> curious error (miktex on win xp)
> I:\Z-Test>xelatex büro
> This is XeTeX, Version 3.1415926-2.3-0.9997.5 (MiKTeX 2.9)
> entering extended mode
> ! Undefined control sequence.
> <*> b^^?^^³
>           ro
> ? x
> No pages of output.
> I get a similar error with miktex 2.8 on a win7 (only the umlaut is
> encoded differently on the terminal).
> I'm not sure if this a problem of the miktex binary I suspect more a
> problem in the format files. Could please someone try what happens
> in TeXLive?
What is the preamble of your document? What is the encoding of your
input files? I tried documents in Czech, Slovak, German, Greek, Hindi,
Urdu, Arabic, and Chinese, processed by various versions of TL on
Linux i386 as well as x86_64 and Mac and it always worked.
> --
> Ulrike Fischer

Zdeněk Wagner

More information about the tex-live mailing list