[pdftex] Re: Problem with printing

Tom Kacvinsky tjk at ams.org
Tue Jul 24 18:57:00 CEST 2001

Which version of GS are you using, Reinhard?  I get the error messages from
GS 7.0's pdf2ps (see attached log).


On Tue, 24 Jul 2001, Reinhard Kotucha wrote:

> >>>>> "Troy" == Troy Goodson <Troy.D.Goodson at jpl.nasa.gov> writes:
>     > I recently made a pdf with pdfLaTeX and some colleagues tried to
>     > print it with Adobe Acrobat Reader 4.05 on the Mac, which
>     > failed.  I believe this is due to the problem described below.
>     > I suspect that I can ask them to upgrade to Acrobat Reader v5
>     > and the problem will go away, but is there a workaround on my
>     > end?
> xpdf's pdftops produced a PS file from your pdf file that looks ok in
> gv, so I suppose that it is printable.
>     > I thought I'd convert my embedded PDF graphics to EPS and use
>     > regular LaTeX, but for some reason that's not working.  I run
>     > pdf2ps followed by ps2epsi and I get "Error: /rangecheck in
>     > --.getbitsrect--"
> The output of pdf2ps IS in fact EPS and can be used directly by LaTeX.
> Don't run ps2epsi on it.  I get the same error message if I send it to
> ps2epsi.  Probably a bug in ps2epsi?
> Regards,
>   Reinhard
-------------- next part --------------
A non-text attachment was scrubbed...
Name: SOI.log
Type: application/octet-stream
Size: 1959 bytes
Url : http://tug.org/pipermail/pdftex/attachments/20010724/c169a45f/SOI.obj

More information about the pdftex mailing list