[tex-live] [OS X TeX] texlive.infra: "local version is newer"

Justin C. Walker justin at mac.com
Fri Jun 11 23:48:11 CEST 2010

On Jun 7, 2010, at 08:15 , Victor Ivrii wrote:

> On Mon, Jun 7, 2010 at 11:04 AM, Patrick Wambacq
> <Patrick.Wambacq at esat.kuleuven.be> wrote:
>> I am seeing the following message in TLU:
>> texlive.infra
>> status: local version is newer
>> installed: 18166
>> remote: 17958
>> when trying to update. This is the output of tlmgr --version:
> This question could be answered ONLY by TL team and I forward your
> question there
> My own versions of texlive.infra coincides with remote and tlmgr
> --version returns 17811
> It looks like your local version numbers are not right but they are in
> TL2009 rather then TL2010 range

I think I've been bitten by a version of this:

TLU (Mac OS X) tells me, for example, that 'a2ping.universal-darwin'  
has local version 16044, and remote version 9317.  I have a whole  
batch of similar entries and no others (i.e., all either match or are  
newer on the local system).

When I run the update, each of these generates the message 'unhandled  
status "r "' (from tlu_ipctask).

Things were working well until I tried an update sometime yesterday  
evening (or early this AM, PST).

Something going on at the factory?  I've tried updating several times,  
all with the same results.


Justin C. Walker
Curmudgeon at Large
Institute for the Enhancement of the Director's Income
Build a man a fire and he'll be warm
  for a night.
Set a man on fire and he'll be warm
  for the rest of his life.

More information about the macostex-archives mailing list