[OS X TeX] Problem with LaTeXit

François Chaplais francois.chaplais at mines-paristech.fr
Wed Mar 4 23:05:18 CET 2009

same LaTexXit (1.16.1) on 10.5.6.
I paste
into the header section of LaTeXiT (you can reveal it by lowering the  
divider just above you placeholder for LaTeX code).
Then I paste
into the LaTeX placeholder (no \begin{document}, no dollars)
I click the "Display" tab below this and hit the "LaTeXiT" button to  
and boom I get an alpha character which drags and drops, resizes etc  
nicely in Keynote.
Have you tried removing the document stuff and the dollars? they are  
not needed here.


Le 4 mars 09 à 22:35, Michael Braun a écrit :

> Hi.  Hopefully this is an appropriate mailing list for this question  
> (if not, can you please point me in the right direction?)
> This is question about LaTeXiT 1.16.1, which I would like to use it  
> to embed LaTeX equations in my Keynote presentations.  I am running  
> Mac OSX 10.5.5, and I have TeXLive installed as my TeX  
> distribution.  I have no problems at all compiling or viewing LaTeX  
> documents on my system.
> However, I cannot seem to get LaTeXiT to work at all.   For example,  
> suppose I just want to display an alpha.  The source that LaTeXiT  
> generates is:
> \documentclass[10pt]{article}
> \usepackage[usenames]{color}\color[rgb]{0.000,0.000,0.000}
> \usepackage{amssymb}
> \usepackage{amsmath}
> \usepackage[utf8]{inputenc}
> \pagestyle{empty} \begin{document}$\displaystyle \alpha
> $
> \end{document}
> The problem is that there is really no pattern to what happens when  
> I run this in LaTeXiT.  The first time, it might work, but then if I  
> add a subscript, like \alpha_i, I'll get nothing.  And then if I go  
> back to \alpha, I get nothing.  But usually, I won't even get \alpha  
> the first time.  If I try displaying simple text or numbers, it's  
> usually in some kind of corrupted, poorly spaced default font, and  
> not a standard, nice-looking LaTeX font.  (It looks like what you'd  
> get in a pdf file if the fonts aren't configured correctly).   
> Sometimes deleting the fr.club.ktd.LaTeXiT.plist file helps, but  
> usually not.  Clearing the history never helps.  There are no errors  
> in the log that I can see.
> This is not a problem just with greek letters.  If I enter \int_0^x,  
> I get the 0 and the x, but no integral sign, and the 0 and x are in  
> position, but in that ugly, sans-serif font that just looks like a  
> mistake.
> I'm sorry I can't describe this output better, but I can provide  
> images of this output if it would be helpful (I didn't want to post  
> images to the message board).  But I would appreciate any help  
> someone on this list can offer.  Thanks in advance.
> Best wishes,
> Michael
> -------------------------------------------
> Michael Braun
> braunm _at_ mit.edu
> ----------- Please Consult the Following Before Posting -----------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: http://email.esm.psu.edu/mac-tex/
> List Archive: http://tug.org/pipermail/macostex-archives/
> TeX on Mac OS X Website: http://mactex-wiki.tug.org/
> List Info: http://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list