[OS X TeX] TeX Live Utility

Paul Fons paul-fons at aist.go.jp
Sun Feb 15 09:51:04 CET 2009

   I am a little confused.  My TeX Live Utility worked fine when I  
used it the first few times.  Now, however, I am running into what  
appears to be the same error mentioned earlier in the mail list caused  
by having fink earlier in the search path.  The problem, however, is  
that fink is not the first thing in the search path.  The log from  
TeXLive is pasted below.  A terminal session shows the path:
~ $echo $PATH

The bits from TeXLive Utility are reproduced below.  I have no idea  
where the Path environment is being set, but I don't see fink on it.   
Any ideas?

2009-02-15 16:57:50 +0900 Notice +[TLMAppController  
updatePathEnvironment][2305]	Using PATH = "(
2009-02-15 16:57:51 +0900 Notice +[TLMListUpdatesOperation  
_useMachineReadableParser][2305]	Unexpected output from test for  
tlmgr2: "Can't locate TeXLive/TLPOBJ.pm in @INC (@INC contains: /usr/ 
tlpkg /System/Library/Perl/5.8.8/darwin-thread-multi-2level /System/ 
Library/Perl/5.8.8 /Library/Perl/5.8.8/darwin-thread-multi-2level / 
Library/Perl/5.8.8 /Library/Perl /Network/Library/Perl/5.8.8/darwin- 
thread-multi-2level /Network/Library/Perl/5.8.8 /Network/Library/Perl / 
System/Library/Perl/Extras/5.8.8/darwin-thread-multi-2level /System/ 
Library/Perl/Extras/5.8.8 /Library/Perl/5.8.6/darwin-thread- 
multi-2level /Library/Perl/5.8.6 /Library/Perl/5.8.1/darwin-thread- 
multi-2level /Library/Perl/5.8.1 .) at /usr/texbin/tlmgr line 31.
BEGIN failed--compilation aborted at /usr/texbin/tlmgr line 31.

More information about the macostex-archives mailing list