[OS X TeX] TL09 and -eps-converted-to.pdf

Themis Matsoukas matsoukas at engr.psu.edu
Fri Dec 4 18:41:25 CET 2009

On Dec 4, 2009, at 12:03 PM, Herbert Schulz wrote:

> It is possible to go back to the original behavior (this is what I've done!) by creating a epstopdf-sys.cfg file which contains the line
> \epstopdfsetup{update,prepend,prefersuffix=false,suffix=}
> and place it in ~/Library/texmf/tex/latex/config thus making things go back to [update,prepend] and removing the suffix (-eps-converted-to).

This worked nicely.

On Dec 4, 2009, at 12:07 PM, Daniel Becker wrote:
> If you don't like the (new) default, you could use
> \usepackage[suffix={}]{epstopdf} 

This gave me an error: 
! LaTeX Error: Missing \begin{document}.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
l.124 \ProcessOptions*

> or simply add
> \epstopdfsetup{suffix={}} to your preamble.

This worked nicely (I had to place it after \usepackage{epstopdf}). 


More information about the macostex-archives mailing list