[OS X TeX] eps figure into document

Franck Pastor franck.pastor at skynet.be
Tue Nov 4 08:29:23 CET 2008

Le 04-nov.-08 à 01:24, Caitlyn Phillips a écrit :

> I installed TeXShop about a month ago from:
> http://www.uoregon.edu/~koch/texshop/obtaining.html
> I believe it's version 2.18.
> I had previously done a paper in which there were a lot of figures,  
> however it was done on my old Dell.  Even now when I try and run  
> that file on my mac, it doesn't work, and it hasn't be changed  
> since I last compiled it on the Dell.
> I'm not exactly sure how to do much of anything in Terminal, but  
> after typing in "which gs: which ps2pdf" Terminal returned "/usr/ 
> bin/which"
> Ross - changing the source to pdflatex worked in that a pdf was  
> created, but the figure doesn't appear to show up.
> Thanks,
> Caitlyn
> On Nov 3, 2008, at 3:16 PM, Maarten Sneep wrote:
>> How and when did you install TeX (which version)? Which front-end  
>> are you using? Does it work if you use the terminal application?  
>> What do you get if you ask the terminal where ghostscript is:
>>    which gs; which ps2pdf

I had the same problem when I used  the i-installer's youngest  
Ghostscript implementation, on my Tiger system. It appeared later  
that this Ghostscript worked only for Leopard. Uninstalling i- 
installer's Ghostscript and installing MacTeX's Ghostscript solved  
the problem.

Franck Pastor

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/macostex-archives/attachments/20081104/270d6165/attachment.html>

More information about the macostex-archives mailing list