[OS X TeX] Aquamacs, AucTeX, and preview-latex

Cameron Hooper chooper at umich.edu
Sun Nov 27 04:11:31 CET 2005


I've having a look at auctex and am having trouble getting preview- 
latex to work. I'm using Aquamacs (0.9.6) and installed auctex using  
the package from http://yaced.sourceforge.net and installed to / 
Library/Application Support/Emacs as stated in Aquamacs Help.  
Visiting a latex file loads auctex, but I don't see any menu items  
for preview-latex. I tried typing C-c C-p C-d as suggested in the  
preview-latex manual, but emacs responds with C-c C-p is undefined. I  
tried adding

(load "preview-latex.el" nil t t)

to .emacs, but nothing changed. Any suggestions on what I'm doing wrong?

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list