[OS X TeX] documentclass undefined

Vince Filby vfilby at gmail.com
Fri Aug 26 16:35:48 CEST 2005

> Did your edit this content yourself?

I have not touched any of the config files myself and I have tried
uninstalling and reinstalling with the i-installer 3 or 4 times all
with the same end result.
Should I try using the fmtutil.cnf that was posted and rerunning fmtutil?

> Could it be, then, that latex.fmt was created with etex and that
> pdfetex cannot use it?
> In case nothing works, I would recommend uninstalling TeX from i-
> Installer, backup your local additions from texmf.local, erase /usr/
> local/teTeX completely, then reinstall and see what happens.

That may be a good idea, when I tried reinstalling it before I didn't
rm the teTex directory.  I will try that next.

> Also, did you by any chance put config files inside ~/temf? I
> wouldn't recommend it.

Not that I am aware of.
--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the macostex-archives mailing list