[OS X TeX] pdfsync and TeXShop

Themis Matsoukas matsoukas at adelphia.net
Fri Sep 3 05:44:15 CEST 2004

Try restarting the computer.

I noticed similar inconsistent behavior with new latex files created 
after updating to 1.35b (older files pdfsync'ed ok). Restarting seems 
to have fixed the problem. Curiously, I still have one file that does 
not respond to CMD-click on the source file, yet CMD-clic on the pdf 


On Sep 2, 2004, at 6:06 PM, Justin Walker wrote:

> Hi, all,
> I must be on the short end of some stick or other.  I can not get 
> pdfsync to work.  I tried a snippet of TeX from a previous message, 
> which worked, but for any file that I created earlier, the CMD-click 
> trick won't.
> I have upgraded to TeXShop 1.35b, and replaced the local copy of 
> pdfsync.sty with the one in the distribution (and, I have added 
> "\usepackage{pdfsync}").  The .pdf file remains inert after I 
> typeset...
> Any thoughts?
> Regards,
> Justin

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the macostex-archives mailing list