[OS X TeX] pdfsync and TeXShop

Justin Walker justin at mac.com
Fri Sep 3 00:06:03 CEST 2004

Hi, all,

I must be on the short end of some stick or other.  I can not get 
pdfsync to work.  I tried a snippet of TeX from a previous message, 
which worked, but for any file that I created earlier, the CMD-click 
trick won't.

I have upgraded to TeXShop 1.35b, and replaced the local copy of 
pdfsync.sty with the one in the distribution (and, I have added 
"\usepackage{pdfsync}").  The .pdf file remains inert after I 

Any thoughts?



Justin C. Walker, Curmudgeon-At-Large  *
Institute for the Enhancement          |   When LuteFisk is outlawed
   of the Director's Income             |   Only outlaws will have
                                        |       LuteFisk

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the macostex-archives mailing list