[OS X TeX] dvips doesn't work

Radhakrishnan CV cvr at river-valley.org
Tue May 14 08:41:31 CEST 2002

On Tue, 14 May 2002 at 07:40, Gérard Degrez wrote:

   Since my first installation of tetex (on a PowerBook G3
   WallStreet), dvips has never worked. I reinstalled the whole
   system recently, with the most recent distribution of the tetex
   binaries and it's still the same: when I run dvips, I get a
   segmentation fault (without any other information on the
   console). It's no big deal for me, as I almost never use dvips
   any more, but I was wondering whether anyone else has experienced
   the same thing.

It seems that one of your map/config files in the $TEXMF/dvips/
config directory has an unwanted character or line. I had a similar
problem with my dvips, the reason I found was an 'o' character in a
line in itself in a config file. When this line was removed, the
segfault disappeared. In my case it was easy to locate since I 
encountered segfault only when I do "dvips -Ppdf foo.dvi". 
config.pdf was the problem file.


To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.

More information about the macostex-archives mailing list